Test testIsCompatible

Test
testIsCompatible 1PASS 20 Dec 16:30:37 0.0
 
testIsCompatible
org.xwiki.extension.ExtensionException   org.xwiki.extension.ExtensionException 1.0100%
org.xwiki.extension.version.internal.DefaultVersion.Tokenizer   org.xwiki.extension.version.internal.DefaultVersion.Tokenizer 0.6949152469.5%
org.xwiki.extension.version.InvalidVersionConstraintException   org.xwiki.extension.version.InvalidVersionConstraintException 0.550%
org.xwiki.extension.version.InvalidVersionRangeException   org.xwiki.extension.version.InvalidVersionRangeException 0.550%
org.xwiki.extension.version.internal.DefaultVersion   org.xwiki.extension.version.internal.DefaultVersion 0.437956243.8%
org.xwiki.extension.version.internal.VersionUtils   org.xwiki.extension.version.internal.VersionUtils 0.440%
org.xwiki.extension.version.internal.DefaultVersion.Element   org.xwiki.extension.version.internal.DefaultVersion.Element 0.3440860234.4%
org.xwiki.extension.version.internal.DefaultVersionConstraint   org.xwiki.extension.version.internal.DefaultVersionConstraint 0.1899441319%
org.xwiki.extension.version.internal.DefaultVersionRangeCollection   org.xwiki.extension.version.internal.DefaultVersionRangeCollection 0.1386138613.9%